Главная » Файлы » Софт и компоненты

Panda3D 1.10.0 (тестовый) Python 3.5 для Debian Linux Stretch amd64
[ · Скачать удаленно (36,4 МБ) ] 04.06.2017, 12:48
Т.к. Stretch ушёл далеко по зависимостям от Jessie, не уверен, что данный пакет встанет на Jessie.
DEB-пакет для Debian Linux Stretch amd64.
Данная сборка предназначена для написания игр на Python версии 3.
На момент сборки отсутствовали следующие зависимости:

WARNING: Could not locate thirdparty package artoolkit, excluding from build
WARNING: Could not locate thirdparty package fcollada, excluding from build
WARNING: Could not locate thirdparty package fftw, excluding from build
WARNING: Could not locate thirdparty package fmodex, excluding from build
WARNING: Could not locate thirdparty package gles, excluding from build
WARNING: Could not locate thirdparty package vrpn, excluding from build
WARNING: Could not locate thirdparty package opus, excluding from build
WARNING: Could not locate thirdparty package rocket, excluding from build

Собрано следующей командой:
python3 makepanda/makepanda.py --everything --installer

Информация GIT рабочего дерева:

commit ee2530ea5ff09dbd0d44c82cc075e02344cfa23b
Author: rdb <git@rdb.name>
Date: Mon May 29 19:07:49 2017 +0200

makepanda: changes for FreeBSD. Add instructions, and:
- change package name from Panda3D to panda3d
- change default compiler to clang on FreeBSD
- fix ldconfig to point to panda3d lib dir

[skip ci]
Категория: Софт и компоненты | Добавил: inpos
Просмотров: 336 | Загрузок: 111 | Рейтинг: 0.0/0
Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Онлайн всего: 1
Гостей: 1
Пользователей: 0