[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Форум Panda3D - по русски » Panda3D » Для начинающих » Установка на Panda3D на Ubuntu 12.10
Установка на Panda3D на Ubuntu 12.10
ДимитрийДата: Суббота, 04.05.2013, 20:38 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 2
Награды: 0
Репутация: 0
Статус: Offline
Помогите пожалуйста. Пытаюсь установить Panda3D на Ubuntu 12.10 (64), сперва скачал пакет panda3d1.8_1.8.1~quantal_amd64.deb, но установить не удалось, попробовал подключить репозитарий http://www.panda3d.org/download.php?platform=ubuntu&version=1.0.4&runtime, но опять не разрешимые зависимости (да и при обновлении ругается на репозитарий (думаю из за отсутствия ключа о котором нигде ничего не сказанно)).

Как установить подскажите пожалуйста.
 
ninthДата: Понедельник, 06.05.2013, 10:38 | Сообщение # 2
Admin
Группа: Администраторы
Сообщений: 1554
Награды: 5
Репутация: 46
Статус: Offline
Я так понимаю, скачанный пакет тоже ругается на зависимости?
Каких именно пакетов ему не хватает?
 
ДимитрийДата: Понедельник, 06.05.2013, 23:10 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 2
Награды: 0
Репутация: 0
Статус: Offline
Вот что выдаёт синаптик:

Цитата
panda3d1.8:
 Зависит: libavcodec52 (>=4:0.6-1~) but it is not installable или
     libavcodec-extra-52 (>=4:0.6-1~) но он не может быть установлен
 Зависит: libavformat52 (>=4:0.6-1~) but it is not installable или
     libavformat-extra-52 (>=4:0.6-1~) но он не может быть установлен
 Зависит: libavutil50 (>=4:0.6-1~) but it is not installable или
     libavutil-extra-50 (>=4:0.6-1~) но он не может быть установлен
 Зависит: libboost-python1.42.0 (>=1.42.0-1) but it is not installable
 Зависит: libcv2.1  but it is not installable
 Зависит: libcvaux2.1  but it is not installable
 Зависит: libhighgui2.1  but it is not installable
 Зависит: libswscale0 (>=4:0.6-1~) but it is not installable или
     libswscale-extra-0 (>=4:0.6-1~) но он не может быть установлен
 Зависит: python2.6  but it is not installable
 Рекомендует: panda3d-runtime но пакет не будет установлен
 Рекомендует: python-profiler (>= 2.6)
 Рекомендует: libpython2.6 (>=2.6) but it is not installable
 
ninthДата: Вторник, 07.05.2013, 02:40 | Сообщение # 4
Admin
Группа: Администраторы
Сообщений: 1554
Награды: 5
Репутация: 46
Статус: Offline
Попробуй включить Multiverse репозиторий и выполнить sudo apt-get install -f
после повторить попытку установки пакета
 
Форум Panda3D - по русски » Panda3D » Для начинающих » Установка на Panda3D на Ubuntu 12.10
Страница 1 из 11
Поиск: